dudleydes
Participant
Post count: 139

If it is only with Bluetooth you are having problems then the accelerometers may be enabled in your sixad profile (assuming that you are using sixad to pair your controller). You can check with the following command

sudo nano /var/lib/sixad/profiles/default
For the accelerometers to be disabled, the profile should look as below with the last four parameters (enable_accel, enable_accon, enable_speed, enable_pos) set to 0.

enable_leds 1
enable_joystick 1
enable_input 0
enable_remote 0
enable_rumble 1
enable_timeout 0
led_n_auto 1
led_n_number 1
led_anim 1
enable_buttons 1
enable_sbuttons 1
enable_axis 1
enable_accel 0
enable_accon 0
enable_speed 0
enable_pos 0