Post count: 6

Ok, after a long time – I have finally managed to fix mine.

First you need the file that brooksyx posted. I used WINSCP to transfer the files as it is easy to use. You must replace the file in the destination “/opt/retropie/emulators/mupen64plus-rpi/test/libmupen64plus.so.2.0.0” with the file posted. Restart the PI and start up the rom.

It will run BUT with a lot of lag. You must overclock this to speed it up. You can do this by accessing the pi command input (I don’t know what it is called.) I accesed it by pressing f4, as I am on emulation station. Type “sudo raspi-config” and scroll down to the 7th option – Overclock. Choose an overclock level then restart the pi. Start up the game and it shouldn’t lag too much.