proxycell
Participant
Post count: 203

what hdmi_mode are you running on?

power off the Pi, take out the memory card and load it on your computer.
find the config.txt and locate the hdmi_mode setting and find one that works for your monitor?