deaftolight
Participant
Post count: 42

Thanks, but unfortunately it didn’t work.

The only way I can get games to run at full speed (60 fps) now is to set the overclock to the highest setting, turbo, at 1000 mhz. It’s odd, because I don’t remember having to do that before. Having the overclock set on medium before seemed to run everything fine. I checked top, and retroarch is the only thing running… using 90% CPU and 5% MEM