Anonymous
Inactive
Post count: 17

I would suggest to try a few things in your retroarch config, with or without overclocking>

# Video vsync.
video_vsync = true

# Forces cropping of overscanned frames.
# Exact behavior of this option is implementation specific.
video_crop_overscan = true

# Video refresh rate of your monitor.
# Used to calculate a suitable audio input rate.
video_refresh_rate = 60.00

Make sure you aren’t using a fancy shader, and make sure you don’t have smooth video enabled with the shaders.
Hope that helps.