Floob
Member
Post count: 1629

Have you tried the autodetect process above rather than manually setting them?