Post count: 39

I have the same problem. The best solution I’ve come up with so far is to access the RetroArch menu and increase the emulator volume, although you don’t get much more volume power. I do this while playing, but I guess the setting must be somewhere around the config files.