Post count: 17

[quote=5325]toasti, I use the program posted here:

…in combination with ES-scraper.

First I run scraper and then loads gamelist.xml and downloaded cover art to a new folder on the computer and run the .exe file from that program inside the same folder, it’ll then show the current state of the gamelist file with cover art and descriptipn if available. Then you can go through the list and cut and paste new art and description from a web database and google and click update and it’ll save the new info to the gamelist.xml file. When you’re done you just delete the old gamelist.xml on your pi and uploads the new gamelist.xml file in it’s place. Done. :)

It still take some time to do it but I find it easier than doing it completely manually.

A trick to get scraper to find more games is to temporarily rename the games and try scraping again. Especially neogeo is impossible to scrape without renaming the games.

Like this…<br>
mv “Andro”

Scrape with -p flag and choose neogeo will do the trick.

But it needs the old filenames to run, so…<br>
mv “Andro”

And finally go into the gamelist.xml and find the path and swap Andro to

I wouldn’t do this on a huge collection though. And if you spend the time to do it this way… Do backups on your retropie image often! I did daily backups when I did my gamelists, luckily so because I’ve had two incidents with corrupt SD card. It’s final now though, cover art and description on every game. :)

Thank you very much! ;-)
I just downloaded the tool and I’m waiting for my sd card which I’m writing again due to hanging in the “RetroPie” loading screen after the neogeo emulator binary update.

But I have one Problem regarding the scraper and getting gamelist.xml and cover arts: When I ran it I got my pi no more booting. So what is going wrong that the Emulation Station has such problems? I think there is nothing changed in the system, just cover art and descriptions downloaded and gamelist.xml created.

EDIT: It’s booting until the RetroPie Project Splash Screen and then I have the possibility to go into the terminal with CTRL+ALT+F2, with CTRL+ALT+F1 I come back to the splash.
When I am in the terminal I cannot do anything, just shutdown and reboot.
When I want to enter another path I got only “No such file or Directory”.
It says it’s read only? I don’t know what is going on.
Among other things the ext 4 file System has a problem.

So if I cannot “finish” the ES-scraper, I cannot use the program, right?
As I understand it’s only usable to fill some gaps that ES-scraper could not fill out?

And what is the trick with the neogeo Emulator?
I unzpipped the bios files in the folder “neogeobios” which I had to create in the emulator folder of gngeo.
Then I copied the and in the roms folder.

Anything else I have to do?