primeform
Participant
Post count: 14

Success! dont know why its so picky but i ended up changing the permissions of every folder and file. Then I cleared all settings related to shaders out of the main retroarch.cfg and put them into the /*emulatorcore/retroarch.cfg and presto.