gizmo98
Participant
Post count: 452

Thank you very much. I did not had that issue because i modified my original runcommand.sh.

The shaders and a updated runcommand.sh were added three days ago to the master repository:
https://github.com/retropie/RetroPie-Setup/commit/4a5ab350bf36aa6fe33a9000a4954836059a6e31

New run command options:
1: set video mode to VGA ONLY IF tvservice is in HDMI mode, and run command
2: keep existing video mode and run command
3: set video mode to VGA and run command
4: set video mode to 720p ONLY IF tvservice is in HDMI mode and run command

New shader path:
/RetroPie/supplementary/RetroArchShader