Post count: 59

Just an update for the original poster; I had the same problem with the backgrounds being too dark. Apparently it is only the default video shader in retroarch that makes this happen. Change the shader to something else and it should solve your problem. I prefer the shader hq2x2. I noticed that leaving video smoothing turned off resulted in better performance.