Post count: 57

I believe you set the path to your ROMs in the es_system.cfg file.

sudo vi /opt/retropie/configs/all/retroarch.cfg

Look for the line that declares the system_directory. Mine looks like this:

system_directory = /home/pi/RetroPie/roms/../BIOS

Also you may want to change your es_system.cfg back to RetroArch and see how that works.

Also, try starting up any game at all, even the built in ones, and hit F1. Try to configure the path to your ROMs there.

Somewhere you have a path setting messed up, just not sure where. Worst case, start over.