gizmo98
Participant
Post count: 452

It seems like the paths are wrong. Did you copy the content of your bg1 installation into /home/pi/RetroPie/roms/ports/baldurs1? All those directories should be located there:

[ResourceManager/WARNING]: Invalid path given: /home/pi/RetroPie/roms/ports/baldurs1/override (Override)
[ResourceManager/WARNING]: Invalid path given: /home/pi/RetroPie/roms/ports/baldurs1/sounds (Sounds)
[ResourceManager/WARNING]: Invalid path given: /home/pi/RetroPie/roms/ports/baldurs1/portraits (Portraits)
[ResourceManager/WARNING]: Invalid path given: /home/pi/RetroPie/roms/ports/baldurs1/data/Data (Data)
[ResourceManager/WARNING]: Invalid path given: /home/pi/RetroPie/roms/ports/baldurs1/CD2/data (CD2/data)
[ResourceManager/WARNING]: Invalid path given: /home/pi/RetroPie/roms/ports/baldurs1/data/CD2/data (CD2/data)
[ResourceManager/WARNING]: Invalid path given: /home/pi/RetroPie/roms/ports/baldurs1/CD3/data (CD3/data)
[ResourceManager/WARNING]: Invalid path given: /home/pi/RetroPie/roms/ports/baldurs1/data/CD3/data (CD3/data)
[ResourceManager/WARNING]: Invalid path given: /home/pi/RetroPie/roms/ports/baldurs1/CD4/data (CD4/data)
[ResourceManager/WARNING]: Invalid path given: /home/pi/RetroPie/roms/ports/baldurs1/data/CD4/data (CD4/data)
[ResourceManager/WARNING]: Invalid path given: /home/pi/RetroPie/roms/ports/baldurs1/CD5/data (CD5/data)
[ResourceManager/WARNING]: Invalid path given: /home/pi/RetroPie/roms/ports/baldurs1/data/CD5/data (CD5/data)
[ResourceManager/WARNING]: Invalid path given: /home/pi/RetroPie/roms/ports/baldurs1/CD6/data (CD6/data)
[ResourceManager/WARNING]: Invalid path given: /home/pi/RetroPie/roms/ports/baldurs1/data/CD6/data (CD6/data)