Post count: 38

Ok so here is what i did, copy mouse.cfg to /usr/local

in putty, run > sudo chown pi:pi /usr/local/mouse.cfg

edit rc.local in texpad and pasted /opt/retropie/supplementary/xboxdrv/bin/xboxdrv” –daemon –id 0 –led 2 –deadzone 4000 –silent –trigger-as-button –alt-config –mouse –next-controller –id 1 –led 3 –deadzone 4000 –silent –trigger-as-button –dbus disabled –detach-kernel-driver &
exit 0

without the ” at the start.

will give that a go now, just waiting on a reboot