[quote=108656]Found the C64 issue, try going to Video settings > VICII border mode > set to none

must be another way to get the games almost full screen?
The C64 emulator runs in full screen with the light blue borders and even the title and loading screens of Turrican are full screen, but the game play is bordered. When I set the VICII mode to NONE, I get it in full screen and you’re right, the game gets scrambled on vertical moves. What I found is that you can keep the VICII border mode to Normal but do this:

Video Settings->Size Settings
Double Scan * (I just like this, doesn’t affect full screen stuff)
Fullscreen *

Full Screen mode
Custom *

Custom Preference
Width 320
Height 240

This provides full screen playback without the vertical glitching.

Make sure you go to Setting Management and Save your settings so this remains on reboots.