Post count: 59

I never did figure out how to get pisnes to work, but think I got the dark picture problem fixed in the default emulator. I disabled video shaders and enabled smoothing in the retroarch config in the all folder and in each emulator config file. For whatever reason, that seems to have solved my dark image problem. Hopefully this helps, locomat.