Post count: 57

I renamed it to Jurassic Park.SMD and it works !

So how can i solve my problem? my MegaDrive DB is huge and i worked on the xml file manually for weeks. Changing every file is no option for me.

On Retropie 2.6 it works with Jurassic Park # SMD.SMD.