Post count: 15

This still work but you must run sudo chmod 777 /opt/retropie/configs/all/retroarch-core-options.cfg and run psx emulator once to get psx_reamred* to show up in beta 3(I know 777 isnt best choice but it works.)

[quote=89433]nano /opt/retropie/configs/all/retroarch-core-options.cfg
change this line from its defaults to
pcsx_rearmed_pad1type “analog”
pcsx_rearmed_pad2type “analog”

also if the lines aren’t there add them.

I am assuming you are talking about psx games. I couldn’t find this fix any where hope it helps.[/quote]