herbfargus
Member
Post count: 1858

Sometimes wicd doesn’t play nice with some WiFi dongles for whatever reason, and wifi may need to be configured manually using option two or three from this page: https://github.com/RetroPie/RetroPie-Setup/wiki/Setting-Up-Wifi

You can also look over option one and see if perhaps you missed a step in configuring wicd