windale
Participant
Post count: 67

[quote=100363]try running

sudo chmod +x /home/pi/RetroPie-Setup/scriptmodules/emulators/usp.sh

[/quote]

I typed this into the console, then tried the experimental setup script again but nothing, it flashed at the bottom of the screen ‘started’ but immediately disappeared again, didn’t even download it.

I also tried setting all permissions 777 and no luck.