retrofan
Participant
Post count: 32

[quote=100360]So I deleted everything I had installed and steo by step this is what I did:

I created the second script and called it usp.sh and I added it here:
/home/pi/RetroPie-Setup/scriptmodules/emulators

I then went into the setup script an installed usp from the experimental menu

I refreshed emulationstation by pressing F4

the +Start.sh file showed up in the zxspectrum menu.

upon selecting +Start.sh I pressed a key and changed the default emulator to usp

[/quote]

I think I do everything the same, but script doesnt have installed anything, +Start.sh file doesnt appear in zxspectrum menu.
Which version of retropie you use, I tried with 3.0 beta 3 and 3.0 beta 4, with the same result.
I prepared a script in Windows 7 Notepad text editor, I hope it did not cause a problem.
I check my internet connection and its good and active.

[quote=100362]I’d also like to get this working. I made a usp.sh from your second script and put it in scriptmodules/emulators (same as Retrofan), but when running it from the experimental menu it doesn’t even download the progrram.
[/quote]

Same thing with me, after I run script there is no downloading or anything else, whole process finished instantly with two log message and retrurn to the script menu.