Post count: 12

Never mind found the answer, bloody typical search all over the internet for a hour and find nothing and then find the answer literally straight afterwards post for help. Hope this helps others who are having the same problem.

If you would like to re-enable root access, in the terminal type: sudo passwd root