herbfargus
Member
Post count: 1858

If you start with a fresh image (retropie 3 beta 4) it has the rgui freeze fixed. It also has a different location for autoconfigs so that they aren’t conflicting with the config files there by default since it sounds like your autoconfig may be confused. If you don’t want to do a fresh image you can update your setup script and install retroarch from binary in menu option 5, and you can delete all the auto configs by typing

sudo rm /opt/retropie/emulators/retroarch/configs/*.cfg

And then reconfigure your controller for retroarch and it should work.