dkcdocdos
Participant
Post count: 20

try this (for psx):

open

/opt/retropie/configs/all/retroarch-core-options.cfg

change

pcsx_rearmed_pad1type = “standard”
pcsx_rearmed_pad2type = “standard”

to

pcsx_rearmed_pad1type = “analog”
pcsx_rearmed_pad2type = “analog”