Forum Replies Created

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • baxtex
    Participant
    Post count: 10

    This solved my issue, my pi2 was set for different emulator. When I tried the arm emulator, my old saves worked again, thanks!

    baxtex
    Participant
    Post count: 10

    I used a fresh installation on the latest build on January 4 this year, I guess it was 3.x, can’t check now.
    Now I grabbed the latest version for the RP2. Could they really have changed that much in this little time? Or perhaps the RP1 and RP2 emulators differ?

    baxtex
    Participant
    Post count: 10

    [quote=113703] @baxtex – Just the emulator specific ones, not the main retroarch.cfg. It will also overwrite your retroarch-core-options.cfg and videomodes.cfg depending on your selections.

    [/quote]

    Great, will try it out! Also is it possible to just add the CRT tv border without any scanlines?

    baxtex
    Participant
    Post count: 10

    [quote=99272]This should do it automatically for you if that helps:
    https://github.com/biscuits99/rp-video-manager

    [/quote]

    Does it also overwrite the Retroarch.cfg file or is it just the emulator specific cfg’s?

    baxtex
    Participant
    Post count: 10

    [quote=113606]Are your roms running from a usb?

    [/quote]

    No, I got them in the roms folder on the SD Card.

    EDIT:

    I got it working, i’l post the solution here, perhaps it might help somebody else.

    I simply went into the Retropie setup and choose advanced and then choose fix permissions. Although I’m sure I’ve done it before but it was all that I needed to do.

Viewing 5 posts - 1 through 5 (of 5 total)