Forum Replies Created

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • artwebb1986
    Participant
    Post count: 3

    Finally fixed after countless forum posts.

    added overscan_scale=1 to the config.txt and now i can see the whole bottom menu just fine.

    artwebb1986
    Participant
    Post count: 3

    I have the same problem. And i’ve yet to find a solution to it, overscan options dont seem to switch the menu size at all.

    artwebb1986
    Participant
    Post count: 3

    I did a sudo rpi-update it put me to 4.1.13-v7+ and the “Start” Menu “A” Select are still off the bottom/left of the screen about half way. I did the overscan in the config.txt and that didnt do anything at all either. I set the HDMI mode to 720p as well and same thing.

    FIXED: added overscan_scale=1 to my config.txt and all is well now.

Viewing 3 posts - 1 through 3 (of 3 total)