Forum Replies Created

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • anderse
    Participant
    Post count: 5

    Thanks. I appreciate the dat file. Will try again.

    anderse
    Participant
    Post count: 5

    Sorry forgot that. I run the 3.0beta2 image on a PI2.
    So maybe i should not whine as it is beta ;)

    anderse
    Participant
    Post count: 5

    I have found out that all roms work in main folder, originals and clones.
    None work in subfolders. Even clones with parents.

    I must have dreamt that some worked in subfolders, because now i can’t get a single one to start there.

    clrmamepro is really to complicated for me to start with now. I started with a Mame-0.37b5 set that is supposed to work with retropie. But there were so many that didn’t work, so i used that to build a new set with clrmamepro (after watching a video how to do it), but the result was an almost identical romset. Then i found in a forum someone who had made a set that worked in retropie and he posted the complete set. That is the one i am running now.
    But there are all clones also and i don’t want them.

    I just think mame overall is to complicated nowdays.
    Even setting up a vpin computer is much easier.

    anderse
    Participant
    Post count: 5

    Sorry i meant Bubble Bobble the original.
    I am running the v3 beta image of retropie.
    And all roms in mame4all folder.

    I thought it read the roms without specific paths. That it loaded from the folder it was in.

Viewing 4 posts - 1 through 4 (of 4 total)